
Project 1 student guides 

• Adobe Photoshop CS3 Classroom in a Book excerpt: Getting to Know the Work 
Area 

• Photoshop guide: How to scan images 

• Photoshop guide: How to correct color 

• Photoshop guide: How to retouch photos 

• Photoshop guide: How to generate different file formats 

• Photoshop guide: How to resize and crop images 

• Photoshop guide: How to use selection tools 

• Guide: Principles and rules of copyright 

• Acrobat guide: How to use the Acrobat 8 interface and basic navigation 

• Acrobat guide: How to create a PDF 



 

 

 

 



As you work with Adobe Photoshop, 
you’ll discover that you can oft en 
accomplish the same task several 
ways. To make the best use of the 
extensive editing capabilities in 
Photoshop, you must fi rst learn to 
navigate the work area.
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Lesson overview
In this lesson, you’ll learn how to do the following: 

• Open Adobe Photoshop files.

• Select and use some of the tools in the toolbox.

• Set options for a selected tool using the tool options bar.

• Use various methods of zooming in and out on an image.

• Select, rearrange, and use palettes.

• Choose commands in palette and context menus.

• Open and use a palette docked in the palette well.

• Undo actions to correct mistakes or to make different choices.

• Customize the workspace.

• Find topics in Photoshop Help.

This lesson will take about 90 minutes to complete. Before starting Adobe 
Photoshop, locate the Lesson01 folder on the Adobe Photoshop CS3 
Classroom in a Book CD, and copy the folder into the Lessons folder that 
you created on your hard disk for these projects (or create it now). As you 
work on this lesson, you’ll preserve the start files. If you need to restore 
the start files, copy them again from the Adobe Photoshop CS3 Classroom 
in a Book CD.

1 Getting to Know the  
Work Area
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Starting to work in Adobe Photoshop 
The Adobe Photoshop work area includes the command menus at the top of your screen 
and a variety of tools and palettes for editing and adding elements to your image. You 
can also add commands and filters to the menus by installing third-party software 
known as plug-in modules.

Photoshop works with bitmapped, digitized images (that is, continuous-tone images 
that have been converted into a series of small squares, or picture elements, called 
pixels). You can also work with vector graphics, which are drawings made of smooth 
lines that retain their crispness when scaled. You can create original artwork in 
Photoshop, or you can import images into the program from many sources, such as:

• Photographs from a digital camera.

• Commercial CDs of digital images.

• Scans of photographs, transparencies, negatives, graphics, or other documents.

• Captured video images.

• Artwork created in drawing programs.

 For information on the kinds of files you can use with Adobe Photoshop CS3, see 
“About file formats” in Photoshop Help.

Starting Photoshop and opening a file

To begin, you’ll start Adobe Photoshop and reset the default preferences.

Note: Usually, you won’t reset the defaults when you’re on your own. However, while you’re 
working in this book, you’ll reset them each time so that what you see on-screen matches 
the descriptions in the lessons. See “Restoring default preferences” on page 6.

1 On the desktop, double-click the Adobe Photoshop icon to start Adobe 
Photoshop and then immediately hold down Ctrl+Alt+Shift (Windows) or 
Command+Option+Shift (Mac OS) to reset the default settings. 

If you don’t see the Photoshop icon on your desktop, choose Start > All Programs > 
Adobe Photoshop CS3 (Windows) or look in either the Applications folder or the 
Dock (Mac OS).
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2 When prompted, click Yes to confirm that you want to delete the Adobe Photoshop 
Settings File, and then click Close to close the Welcome Screen.

The Photoshop work area appears as shown in the following illustration.

Note: The following illustration shows the Windows version of Photoshop. On Mac OS, the 
arrangement is the same, but operating system styles may vary.

A

B

C

D E

F

A. Menu bar B. Tool options bar C. Toolbox D. Adobe Bridge button E. Palette well F. Floating palettes

The default work area in Photoshop consists of a menu bar at the top of the screen, a 
tool options bar below the menu bar, a floating toolbox on the left, floating palettes 
(also called panels), and one or more image windows, which are opened separately. This 
interface is the same one you’ll see in Adobe Illustrator®, Adobe InDesign®, and Flash®—
so learning how to use the tools and palettes in one application means that you’ll know 
how to use them in the others. 

 
 Watch the New UI QuickTime movie to get a quick overview of the new CS3 

interface. The movie is located on the Adobe Photoshop CS3 Classroom in a Book CD 
in Movies/New UI.mov. Double-click the movie file to open it; then click the Play button.
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3 Choose File > Open, and navigate to the Lessons/Lesson01 folder that you copied to 
your hard drive from the Adobe Photoshop CS3 Classroom in a Book CD. 

4 Select the 01A_End.psd file and click Open. 

The 01A_End.psd file opens in its own window, called the image window. The end 
files in this book show you what you are creating in the different projects. In this end 
file, a collage of old currency and coins has been enhanced so that one coin appears 
spotlighted while the rest of the picture appears to be in shadow.

5 Choose File > Close, or click the close button on the title bar of the window in which 
the photograph appears. (Do not close Photoshop.)

Opening a file with Adobe Bridge

In this book, you’ll work with different start files in each lesson. You may make copies of 
these files and save them under different names or locations, or you may work from the 
original start files and then copy them from the CD again if you want a fresh start. This 
lesson has three start files.
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In the previous exercise, you used the classic method of opening a file. Now you’ll open 
another file using the Adobe Bridge visual file browser, which helps take the guesswork 
out of finding the image file that you need.

1 Click the Go To Bridge button ( ) in the tool options bar. 

 
 Watch the Bridge Intro QuickTime movie to get a quick overview of Adobe Bridge.  

The movie is located on the Adobe Photoshop CS3 Classroom in a Book CD in Movies/
Bridge Intro.mov. Double-click the movie file to open it; then click the Play button. 

Adobe Bridge opens, displaying a collection of panels, menus, buttons, and panes.

Note: You can also open Adobe Bridge by choosing File > Browse.

2 From the Favorites panel in the upper left of Bridge, browse to the Lessons folder you 
copied from the CD onto your hard disk. The Lessons folder appears in the Content panel.

3 Drag the Lessons folder to the Favorite panel in the upper left corner of Bridge to add 
the folder to the list of favorites. (You can also select the folder and then choose File > 
Add To Favorites.) Adding files, folders, application icons, and other assets that you use 
often to the Favorites panel lets you quickly access the items.

4 In the Favorites panel, double-click the Lessons folder to open it; then double-click 
the Lesson01 folder.

Thumbnail previews of the folder contents appear in the center pane of Bridge.
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5 Select the 01A_Start.psd file in the Contents pane and open the file by double-
clicking its thumbnail, or use the Bridge menu bar and choose File > Open.

The 01A_Start.psd image opens in Photoshop. 

Adobe Bridge is much more than a convenient visual interface for opening files. You’ll 
have the chance to learn more about the many features and functions of Adobe Bridge 
in Lesson 13, “Working with Scientific Images.”

Note: Leave Bridge open for the moment; you may use it to locate and open files later in 
this lesson.

Using the tools
Photoshop provides an integrated set of tools for producing sophisticated graphics for 
print, Web, and mobile viewing. We could easily fill an entire book with details on the 
wealth of Photoshop tools and tool configurations. While that would certainly be a 
useful reference, it’s not the goal of this book. Instead, you’ll start gaining experience by 
configuring and using a few tools on a sample project. Every lesson will introduce you 
to more tools and ways to use them. By the time you finish all the lessons in this book, 
you’ll have a solid foundation for further explorations of the Photoshop tool set. 

Selecting and using a tool from the toolbox

The toolbox—the long, narrow palette on the far left side of the work area—contains 
selection tools, painting and editing tools, foreground- and background-color selection 
boxes, and viewing tools.

Let’s start by using the Zoom tool, which appears in many other Adobe applications, 
including Illustrator, InDesign, and Acrobat.

Note: For a complete list of the tools in the toolbox, see the toolbox overview on page 50.
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1 Notice the toolbar that appears to the left of the image window as a single column.  
Click the double-arrow button just above the toolbox to toggle to a double-column view. 
Click the arrow again to return to a single-column toolbox and use your screen space 
more efficiently.

2 Examine the status bar at the bottom of the image window and notice the percentage 
listed on the far left end. This represents the current enlargement view of the image, or 
zoom level.

A B

A. Zoom level B. Status bar
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Note: In Windows, the status bar may appear across the bottom of the work area.

3 Move the pointer over the toolbox and hover it over the magnifying-glass icon until a 
tooltip appears, identifying the tool by name and providing its keyboard shortcut.

4 Select the Zoom tool by either clicking the Zoom tool button ( ) in the toolbox or 
by pressing Z, the keyboard shortcut for the Zoom tool. 

5 Move the pointer over the image window. Notice that it now looks like a tiny 
magnifying glass with a plus sign (+) in the center of the glass.

6 Click anywhere in the image window.

The image enlarges to a preset percentage level, which replaces the previous value in the 
status bar. The location you clicked when you used the Zoom tool becomes the center of 
the enlarged view. If you click again, the zoom advances to the next preset level, up to a 
maximum of 3200% on Windows and 1600% on the Macintosh.

7 Hold down the Alt key (Windows) or Option key (Mac OS) so that the Zoom tool 
pointer appears with a minus sign (–) in the center of the magnifying glass, and then 
click anywhere in the image. Then release the Alt or Option key.

Now the view zooms out to a lower preset magnification. Examine the photograph and 
the coins in the center.

Note: You can zoom out other ways. For example, you can select the Zoom In ( ) or 
Zoom Out ( ) mode on the Zoom tool options bar. You can choose View > Zoom In or 
View > Zoom Out. Or, you can type a lower percentage in the status bar and press Enter 
or Return.
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8 Using the Zoom tool, drag a rectangle to enclose the area of the image that includes 
the French coin that you will spotlight.

The image enlarges so that the area you enclosed in your rectangle now fills the entire 
image window. 

You have now tried three ways of using the Zoom tool to change the magnification in 
the image window: clicking, holding down a keyboard modifier while clicking, and 
dragging to define a magnification area. Many of the other tools in the toolbox can be 
used with keyboard combinations. You’ll have opportunities to use these techniques in 
various lessons in this book.

Selecting and using a hidden tool

Photoshop has many tools you can use to edit image files, but you will probably work 
with only a few of them at a time. The toolbox arranges some of the tools in groups, with 
only one tool shown for each group. The other tools in the group are hidden behind 
that  tool.

A small triangle in the lower right corner of a button is your clue that other tools are 
available but hidden under that tool.

c01wa.indd   19 4/10/07   6:54:26 PM



20
Getting to Know the Work Area
LESSON 1

1 Position the pointer over second tool from the top in the toolbox column until the 
tooltip appears, identifying it as the Rectangular Marquee tool ( ) with the keyboard 
shortcut M. Then select that tool.

2 Select the Elliptical Marquee tool ( ), which is hidden behind the Rectangular 
Marquee tool, using one of the following methods:

• Press and hold the mouse button over the Rectangular Marquee tool to open the 
pop-up list of hidden tools, and select the Elliptical Marquee tool.

• Alt-click (Windows) or Option-click (Mac OS) the tool button in the toolbox to cycle 
through the hidden marquee tools until the Elliptical Marquee tool is selected.

• Press Shift+M, which switches between the Rectangular and Elliptical Marquee tools.

3 Move the pointer over the image window so that it appears as cross hairs ( ) and 
move it to the upper left side of the French coin. 

4 Drag the pointer down and to the right to draw an ellipse around the coin and then 
release the mouse button.

An animated dashed line indicates that the area inside it is selected. When you select 
an area, it becomes the only editable area of the image. The area outside the selection is 
protected. 

5 Move the pointer inside your elliptical selection so that the pointer appears as an 
arrow with a small rectangle ( ). 
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6 Drag the selection so that it is accurately centered over the French coin.

When you drag the selection, only the selection border moves, not pixels in the image. 
When you want to move the pixels in the image, you’ll need to use a different technique, 
which you’ll learn a little later. There’s more about making different kinds of selections 
and moving the selection contents in Lesson 4, “Working with Selections.”

Using keyboard combinations with tool actions

Many tools can operate under certain constraints. You usually activate these modes by 
holding down specific keyboard keys as you move the tool with the mouse. Some tools 
have modes that you choose in the tool options bar.

The next task is to make a fresh start at selecting the French coin. This time, you’ll use a 
keyboard combination that constrains the elliptical selection to a circle that you’ll draw 
from the center outward instead of from the outside inward.

1 Make sure that the Elliptical Marquee tool ( ) is still selected in the toolbox, and 
deactivate the current selection by doing one of the following:

• In the image window, click anywhere outside the selected area.

• Choose Select > Deselect.

• Use the keyboard shortcut Ctrl+D (Windows) or Command+D (Mac OS).

2 Position the pointer in the center of the French coin.
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3 Press Alt+Shift (Windows) or Option+Shift (Mac OS) and drag outward from the 
center of the coin until the circle completely encloses the coin.

4 Carefully release first the mouse button and then the keyboard keys.

If you are not satisfied with the selection circle, you can move it: Place the pointer inside 
the circle and drag, or click outside the selection circle to deselect it and then try again.

Note: If you accidentally release one or both of the keys prematurely, the tool reverts to 
its normal behavior (unconstrained and drawing from the edge). If, however, you haven’t 
yet released the mouse button, you can just press the keys down again, and the selection 
changes back. If you have released the mouse button, simply start again at Step 1.

5 In the toolbox, double-click the Zoom tool ( ) to return to 100% view. If the entire 
image doesn’t fit in the image window, then click the Fit Screen button in the tool 
options bar.

Notice that the selection remains active, even after you use the Zoom tool. 

Applying a change to a selected area

In order to spotlight the selected coin, you’ll want to darken the rest of the image, not 
the area inside the current selection. Normally, you change the area within the selection. 
To protect that area, you’ll invert the selection, making the rest of the image active and 
preventing the change from affecting the one center coin.
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1 Choose Select > Inverse.

Although the animated selection border around the French coin looks the same, notice 
that a similar border appears all around the edges of the image. Now the rest of the 
image is selected and can be edited, while the area within the circle is not selected and 
cannot be changed while the selection is active.

A B

A. Selected (editable) area B. Unselected (protected) area  

2 Choose Image > Adjustments > Curves. 

 
The keyboard shortcut for this command, Ctrl+M (Windows) or Command+M  

(Mac OS) appears by the command name in the Adjustments submenu. In the future, 
you can just press that keyboard combination to open the Curves dialog box. 

3 In the Curves dialog box, make sure that the Preview option is selected. If necessary, 
drag the dialog box to one side so that you can see most of the image window.

The Preview option shows the effect of your selections in the image window, so the 
picture changes as you adjust settings. This saves you from having to repeatedly open 
and close dialog boxes as you experiment with different options.

4 Drag the control point in the upper right corner of the graph straight down until 
the value shown in the Output option is approximately 150. (The Input value should 
remain unchanged.)
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As you drag, the highlights are reduced in the selected area of the image.

5 Examine the results in the image window and then adjust the Output value up or 
down until you are satisfied with the results.

6 Click OK to close the Curves dialog box.

7 Choose Select > Deselect to deselect your selection. The marquee disappears.

8 Do one of the following:

• If you want to save your changes, choose File > Save and then choose File > Close.

• If you want to revert to the unaltered version of the file, choose File > Close and click 
No when you are asked if you want to save your changes.

• If you want to do both of the above, choose File > Save As, and then either rename 
the file or save it to a different folder on your computer, and click OK. Then choose  
File > Close.

You don’t have to deselect, because closing the file cancels the selection. 
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Congratulations! You’ve just finished your first Photoshop project. Although the Curves 
dialog box is actually one of the more sophisticated methods of altering an image, it 
isn’t difficult to use, as you have seen. You will learn more about making adjustments 
to images in many other lessons in this book. Lessons 2, 3, and 7, in particular, address 
techniques like those used in classic darkroom work, such as adjusting for exposure, 
retouching, and correcting colors.

Zooming and scrolling with the Navigator palette
The Navigator palette is another speedy way to make large changes in the zoom level, especially when 
the exact percentage of magnification is unimportant. It’s also a great way to scroll around in an image, 
because the thumbnail shows you exactly what part of the image appears in the image window.

The slider under the image thumbnail in the Navigator palette enlarges the image when you drag it to 
the right (toward the large mountain icon) and reduces it when you drag to the left.

The red rectangular outline represents the area of the image that appears in the image window. When 
you zoom in far enough that the image window shows only part of the image, you can drag the red 
outline around the thumbnail area to see other areas of the image. This also is an excellent way to 
verify which part of an image you’re working on when you work at very high zoom levels.
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Using the tool options bar and other palettes
You’ve already had some experience with the tool options bar. In the previous project, 
you saw that there are options in the tool options bar for the Zoom tool that change 
the view of the current image window. Now you will learn more about setting tool 
properties in the tool options bar, as well as using palettes and palette menus.

Previewing and opening another file

The next project involves a promotional postcard for a community project. First, let’s 
preview the end file to see what we’re aiming to do.

1 Click the Go To Bridge button ( ) in the tool options bar.

2 In the Bridge Favorites pane, open the Lessons/Lesson1 folder.

3 Select the 01B_End.psd file in the thumbnail preview area so that it appears in the 
Content panel.

4 Examine the image and notice the text that is set against the sandy area across the 
lower part of the image.
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5 Select the thumbnail for the 01B_Start.psd file and double-click to open it in Photoshop.

Setting tool properties in the tool options bar 

With the 01B_Start.psd file open in Photoshop, you’re ready to select the characteristics 
for the text and then to type your message.

1 In the toolbox, select the Horizontal Type tool ( ).

The buttons and menu in the tool options bar now relate to the Type tool.
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2 In the tool options bar, select a font you like from the first pop-up menu. (We used 
Adobe Garamond, but you can use another font if you prefer.)

3 Specify 38 pt as the font size. 

You can specify 38 points by typing directly in the font-size text box and pressing Enter 
or Return, or by scrubbing the font-size menu label. You can also choose a standard font 
size from the font-size pop-up menu.

 
You can place the pointer over the labels of most numeric settings in the tool options 

bar, in palettes, and in dialog boxes in Photoshop, to display a “scrubby slider.” Dragging 
the pointing-finger slider to the right increases the value; dragging to the left decreases 
the value. Alt-dragging (Windows) or Option-dragging (Mac OS) changes the values in 
smaller increments; Shift-dragging changes them in larger increments. 

4 Click once anywhere on the left side of the image and type Monday is Beach 
Cleanup Day.

The text appears with the font and font-size formatting that you selected. 

5 In the toolbox, select the Move tool ( ) at the top of the column on the right.

Note: Don’t select the Move tool using the V keyboard shortcut, because you’re in text-
entry mode. Typing V will add the letter to your text in the image window.
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6 Position the Move tool pointer over the text you typed and drag the text into the 
misty white rectangle near the bottom of the image, centering the text inside it.

Using palettes and palette menus

The text color in your image is the same as the Foreground Color swatch in the 
toolbox, which is black by default. The text in the end-file example was a dark blue that 
coordinates nicely with the rest of the image. You’ll color the text by selecting it and 
then choosing another color.

1 In the toolbox, select the Horizontal Type tool ( ).

2 Drag the Horizontal Type tool across the text to select all the words. 
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3 In the Color palette group, click the Swatches tab to bring that palette forward.

4 Select any swatch. The color you select appears in three places: as the Foreground 
Color in the toolbox, in the text color swatch in the tool options bar, and in the text you 
typed in the image window. (Select any other tool in the toolbox to deselect the text so 
that you can see the color applied to it.)

Note: When you move the pointer over the swatches, it temporarily changes into an 
eyedropper. Set the tip of the eyedropper on the swatch you want, and click to select it.

That’s how easy it is to select a color, although there are other methods in Photoshop. 
However, you’ll use a specific color for this project, and it’s easier to find it if you change 
the Swatches palette display.

5 Select another tool in the toolbox, such as the Move tool ( ) to deselect the 
Horizontal Type tool. Then, click the arrow ( ) on the Swatches palette to open the 
palette menu, and choose the Small List command. 
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6 Select the Type tool and reselect the text, as you did in Steps 1 and 2.

7 In the Swatches palette, scroll down to near the bottom of the list to find the Light 
Violet Magenta swatch, and then select it.

Now the text appears in the lighter violet color.

8 Select the Hand tool ( ) to deselect the text. Then click the Default Foreground And 
Background Colors button ( ) in the toolbox to make Black the foreground color.

Resetting the default colors does not change the color of the text, because the text is no 
longer selected.

9 You’ve finished the task, so close the file. You can either save it, close it without 
saving, or save it under a different name or location.

It’s as simple as that—you’ve completed another project. Nice job!

Undoing actions in Photoshop
In a perfect world, you’d never make a mistake. You’d never click the wrong item. You’d 
always perfectly anticipate how specific actions would bring your design ideas to life 
exactly as you imagined them. In a perfect world, you’d never have to backtrack.

For the real world, Photoshop gives you the power to step back and undo actions so 
that you can try other options. Our next project provides you with an opportunity to 
experiment freely, knowing that you can reverse the process.
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This project also introduces you to layering, which is one of the fundamental and 
most powerful features in Photoshop. Photoshop features many kinds of layers, some 
of which contain images, text, or solid colors, and others that simply interact with 
layers below them. The file for this next project has both kinds of layers. You don’t have 
to understand layers to complete this project successfully, so don’t worry about that 
right now. You’ll learn more about layers in Lesson 5, “Layer Basics,” and Lesson 10, 
“Advanced Layering.”

Undoing a single action

Even beginning computer users quickly learn to use and appreciate the familiar Undo 
command. As we will do each time we start a new project, we’ll begin by looking at the 
final result.

1 Click the Go To Bridge button ( ) and navigate to the Lessons/Lesson01 folder.

2 Select the 01C_End.psd file so that you can see the results you’ll achieve in this 
exercise. After you’ve studied it in the Preview panel, double-click the 01C_Start.psd file 
thumbnail to open it in Photoshop.

3 In the Layers palette select the Tie Designs layer.

Notice the listings in the Layers palette. The Tie Designs layer is a clipping mask. A 
clipping mask works somewhat like a selection in that it restricts the area of the image 
that can be altered. With the clipping mask in place, you can paint a design over the 
man’s tie without worrying about any stray brush strokes disturbing the rest of the 
image. The Tie Designs layer is selected, because it’s the layer you’ll be editing now.
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4 In the toolbox, select the Brush tool ( ), or press B to select it by its keyboard shortcut.

5 In the Brush tool options bar click the brush size to reveal the Brushes palette. Scroll 
down the list of brushes and select the Soft Round 65-pixel brush. (The name will 
appear as a tooltip if you hover the pointer over a brush.)

If you want to try a different brush, that’s OK, but select a brush that’s reasonably close 
to 65 pixels—preferably between 45 and 75 pixels.

6 Move the pointer over the image so that it appears as a circle with the diameter you 
selected in Step 5. Then draw a stripe anywhere in the orange tie. You don’t have to 
worry about staying within the lines, because the brush won’t paint anything outside  
the tie clipping mask.
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Oops! Your stripe may be very nice, but the design calls for dots, so you’ll need to 
remove the painted stripe.

7 Choose Edit > Undo Brush Tool, or press Ctrl+Z (Windows) or Command+Z  
(Mac OS) to undo the Brush tool action.

The tie is again a solid orange color, with no stripe.

Note: You’ll get more experience with clipping masks in Lesson 6, “Masks and Channels,” 
Lesson 8, “Typographic Design,” and in Lesson 10, “Advanced Layer Techniques.”

Undoing multiple actions

The Undo command reverses only one step. This is a practicality because Photoshop 
files can be very large, and maintaining multiple Undo steps can tie up a lot of memory, 
which tends to degrade performance. However, you can still step back through multiple 
actions using the History palette.

1 Using the same Brush tool settings, click once over the (unstriped) orange tie to 
create a soft dot.

2 Click several more times in different areas on the tie to create a pattern of dots.
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3 Click the History palette icon ( ) alongside the palette dock on the right side of the 
window. This expands the palette so that you can see its contents. Then drag a corner of 
the History palette to resize it so that you can see more steps. 

 
You can also expand the History palette by clicking the minimize/maximize button 

on the palette title bar. This resizes the palette so that all the current history states are 
in view. 

The History palette records the recent actions you’ve performed in the image. The 
current state is selected, at the bottom of the list.
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4 Click one of the earlier actions in the History palette, and examine the changes this 
causes in the image window: Several previous actions are undone.

5 In the image window, create a new dot on the tie with the Brush tool.

Notice that the History palette has removed the dimmed actions that had been listed 
after the selected history state and has added a new one.

6 Choose Edit > Undo Brush Tool or press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to undo the dot you created in Step 5.

Now the History palette restores the earlier listing of dimmed actions.

7 Select the state at the bottom of the History palette list.

The image is restored to the condition it was in when you finished Step 2 of this exercise.

By default, the Photoshop History palette retains only the last 20 actions. This is also  
a compromise, striking a balance between flexibility and performance. You can 
change the number of levels in the History palette by choosing Edit > Preferences > 
Performance (Windows) or Photoshop > Preferences > Performance (Mac OS) and 
typing a different number in the History States option.

You’ll explore the History palette more in Lesson 3, “Retouching and Repairing.”
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Using a context menu

Context menus are short menus that are appropriate to specific elements in the work 
area. They are sometimes referred to as “right-click” or “shortcut” menus. Usually, the 
commands on a context menu are also available in some other area of the user interface, 
but using the context menu can save time.

1 If the Brush tool ( ) is not still selected in the toolbox, select it now.

2 In the image window, right-click (Windows) or Control-click (Mac OS) anywhere in 
the image to open the Brush tool context menu.

Context menus vary with their context, of course, so what appears can be a menu of 
commands or a palette-like set of options, which is what happens in this case.

3 Select a finer brush, such as the Hard Round 9-pixel brush. You may need to scroll up 
or down the list in the context menu to find the right brush.

4 In the image window, use the selected brush to create smaller dots on the tie. 

Note: Clicking anywhere in the work area closes the context menu. If the tie area is hidden 
behind the Brush tool context menu, click another area or double-click your selection in the 
context menu to close it.
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5 Place additional dots on the tie.

6 As it suits you, use the Undo command and the History palette to backtrack through 
your painting actions to correct mistakes or make different choices.

When you finish making changes to your tie design, give yourself a pat on the back 
because you’ve finished another project. You can choose File > Save if you want to 
save your results, or File > Save As if you want to save it in another location or with a 
different name, or you can close the file without saving.

More about palettes and palette locations

Photoshop palettes are powerful and varied. You rarely would have a project in which 
you needed to see all palettes simultaneously. That’s why they’re in palette groups and 
why the default configurations leave some palettes unopened.

The complete list of palettes appears in the Window menu, with check marks by the 
names of the palettes that are open at the front of their palette groups. You can open a 
closed palette or close an open one by selecting the palette name in the Window menu. 

You can hide all palettes at once—including the tool options bar and toolbox—by 
pressing the Tab key. To reopen them, press Tab again.

Note: When palettes are hidden, a thin, semitransparent strip is visible at the edge of the 
document. Hovering the mouse pointer over the strip displays its contents. 
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You already used the palette well when you opened the Brushes palette for  
01C_Start.psd. You can drag palettes to or from the palette well. This is convenient  
for bulky palettes or ones that you use only occasionally but want to keep handy.

Other actions that you can use to arrange palettes include the following:

• To move an entire palette group, drag the title bar to another location in the  
work area.

• To move a palette to another group, drag the palette tab into that palette group so 
that a black highlight appears inside the group, and then release the mouse button.

• To stack a palette in the palette well in the tool options bar, drag the palette tab  
into the palette well so that the palette well is highlighted.
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Expanding and collapsing palettes

You can also resize palettes to use screen space more efficiently and to see fewer or more 
palette options, either by dragging or clicking to toggle between preset sizes: 

• To collapse open palettes to icons, click the right double-headed arrows in the gray dock 
above the palette group. To expand the palette, click the icon or the double-headed arrow. 

• To change the height of a palette, drag its lower right corner. 

• To change the width of a palette or palette group, position the pointer in the left 
corner above the palette or palette group; when a double-headed arrow appears, drag 
either left or right to widen or narrow the palette, respectively.

• To expand a palette to show as much as possible of its contents, click the minimize/
maximize button. Click a second time to collapse the palette group.

• To collapse a palette group so that only the dock header bar and tabs are visible, 
double-click a palette tab or palette title bar. Double-click again to restore it to the 
expanded view. You can open the palette menu even when the palette is collapsed.

Notice that the tabs for the various palettes in the palette group and the button for the 
palette menu remain visible after you collapse a palette.

Note: You can collapse, but not resize, the Color, Character, and Paragraph palettes.
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Special notes about the toolbox and tool options bar

The toolbox and the tool options bar share some characteristics with the other palettes: 

• You can drag the toolbox by its title bar to a different location in the work area. You 
can move the tool options bar to another location by dragging the grab bar at the far left 
end of the palette.

• You can hide the toolbox and tool options bar. 

However, some palette features are not available or do not apply to the toolbox or tool 
options bar:

• You cannot group the toolbox or tool options bar with other palettes. 

• You cannot resize the toolbox or tool options bar. 

• You cannot stack the toolbox in the palette well. (The same is true for the tool options 
bar, because the palette well appears in the tool options bar.)

• The toolbox and tool options bar do not have palette menus.

Customizing the workspace
It’s great that Photoshop offers so many ways to control the display and location of the 
tool options bar and its many palettes, but it can be time-consuming to drag palettes 
around the screen so that you can see some palettes for certain projects and other 
palettes for other projects. Luckily, Photoshop lets you customize your workspace, 
controlling what palettes, tools, and menus are available at any time. In fact, it comes 
with a few preset workspaces suitable for different types of workflows—tone and color 
correction, painting and retouching, and so on. Let’s experiment with them.

Note: If you closed 01C_Start.psd at the end of the previous exercise, open it—or open any 
other image file—to complete the following exercise.

1 Choose Window > Workspace > Color And Tonal Correction. If prompted, click Yes 
to apply the workspace.

If you’ve been experimenting with opening, closing, and moving palettes, you’ll notice 
that Photoshop stacks the floating palettes along the right edge of the workspace. 
Otherwise, it may appear that nothing changes in the workspace. As you’re about to see, 
however, Photoshop has colored many of the menu commands that are commonly used 
for color and tonal corrections.
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2	 Click	the	Window	menu,	and	drag	over	the	other	menus	to	see	that	color	and	tonal-
correction	commands	now	appear	orange.

3	 Choose	Window	>	Workspace	>	Web	Design.	If	prompted,	click	Yes	to	apply	the	
workspace.	

4	 Click	the	Window	menu,	and	drag	over	the	other	menus	to	see	that	Web	design–
related	commands	now	appear	purple.

For	times	when	presets	don’t	suit	your	purposes,	you	can	customize	the	workspace	to	
your	specific	needs.	Say,	for	example,	that	you	do	lots	of	web	design,	but	no	digital	video	
work.

5	 Click	the	Image	menu	and	drag	down	to	see	the	Pixel	Aspect	Ratio	subcommands.

These	subcommands	include	several	DV	formats	that	many	print	and	web	designers	
don’t	need	to	use.

6	 Choose	Window	>	Workspace	>	Keyboard	Shortcuts	And	Menus.

The	Keyboard	Shortcuts	And	Menus	dialog	box	lets	you	control	availability	of	the	
application	and	palette	menu	commands,	as	well	as	create	custom	keyboard	shortcuts	
for	menus,	palettes,	and	tools.	For	instance,	you	can	hide	commands	that	you	use	
infrequently,	or	highlight	commonly	used	commands	to	make	them	easier	to	see.
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7	 In	the	Menus	tab	of	the	Keyboard	Shortcuts	And	Menus	dialog	box,	choose	Menu	
For:	>	Application	Menus.

8	 Toggle	open	the	Image	menu	command	by	clicking	its	right-pointing	triangle.

When	it’s	open	you	will	see	the	Image	menu	commands	and	subcommands,	including	
Mode,	Adjustments,	and	Duplicate.

9	 Scroll	down	to	Pixel	Aspect	Ratio	and	click	the	eye	icon	to	turn	off	visibility	for	all	of	
the	DV	and	video	formats—there	are	eight	of	them,	beginning	with	D1/DV	NTSC	(0.9)	
through	Anamorphic	2:1	(2).
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10	 Now	scroll	up	to	the	Image	>	Mode	>	RGB	Color	command,	and	click	None	in	the	
Color	column.	Choose	Red	from	the	pop-up	menu.

11	 Click	OK	to	close	the	Keyboard	Shortcuts	and	Menus	dialog	box.

12	 Click	the	Image	menu	command	and	scroll	down:	The	Image	>	Mode	>	RGB	Color	
command	is	now	highlighted	in	red,	and	the	DV	and	video	formats	are	unavailable	
from	the	Pixel	Aspect	Ratio	subcommand.	
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You	can	save	this	workspace	by	choosing	Window	>	Workspace	>	Save	Workspace.	In	
the	Save	Workspace	dialog	box,	give	your	workspace	a	name;	make	sure	the	Menus,	
Palette	Locations,	and	Keyboard	Shortcuts	boxes	are	checked;	and	then	click	Save.	Then,	
your	custom	workspace	will	be	listed	in	the	Window	>	Workspace	submenu.

For	now,	however,	return	to	the	default	workspace	configuration.

13	 Choose	Window	>	Workspace	>	Default	Workspace.	When	prompted,	click	Don’t	
Save	to	not	save	changes	to	the	menu	file.

Using	Photoshop	Help
For	complete	information	about	using	palettes,	tools,	and	other	application	features,	
refer	to	Photoshop	Help.	Photoshop	Help	includes	all	the	topics	in	the	printed	Adobe 
Photoshop CS3 User Guide,	and	more.	It	includes	the	complete	list	of	keyboard	
shortcuts,	how-to	tips,	tutorials,	and	explanations	of	Photoshop	and	Adobe	Bridge	
concepts	and	feature	descriptions.

Photoshop	Help	is	easy	to	use,	because	you	can	look	for	topics	in	several	ways:

•	 Scanning	the	table	of	contents.

•	 Searching	for	keywords.

•	 Using	the	index.

•	 Jumping	to	related	topics	using	text	links.
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First,	you’ll	try	looking	for	a	topic	using	the	Contents	palette.

1	 Choose	Help	>	Photoshop	Help.

Note: You can also open Photoshop Help by pressing F1 (Windows) or Command+/  
(Mac OS).

The	Adobe	Help	Viewer	opens.	The	topics	for	the	Help	content	appear	in	the	left	pane	of	
the	floating	window.	

2	 In	the	Contents	section	of	the	left	pane	of	the	Help	window,	scroll	down	to	skim	
through	the	Help	contents.	They	are	organized	in	topics,	like	the	chapters	of	a	book.

3	 Near	the	top	of	the	list	of	topics,	click	the	plus	sign	(+)	to	toggle	open	the	topic	
Workspace,	and	then	toggle	open	the	Tools	topic.

4	 Click	the	entry	“About	Tools”	to	select	and	view	that	topic.	Click	the	“View	full	size	
graphic”	to	display	an	illustration,	with	each	tool	called	out	by	name.	
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Some	Help	Center	entries	include	links	to	related	topics.	Links	appear	as	blue,	
underlined	text.	When	you	position	the	mouse	pointer	over	a	link,	the	pointer	changes	
to	a	pointing-finger	icon	( )	and	the	text	turns	red.	You	can	click	any	text	link	to	jump	
to	that	related	topic.

5	 Scroll	down	(if	necessary)	to	Related	Information	and	click	the	Selection	tools	gallery	
text	link.

6	 Click	Next	one	or	two	more	times	to	see	information	the	rest	of	the	tools.	
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Using	Help	Viewer	keywords,	links,	and	index

If	you	can’t	find	the	topic	you’re	interested	in	by	skimming	the	Contents	page,	you	can	
try	searching	on	a	keyword.

1	 At	the	top	of	the	window,	click	Search.

2	 Type	a	keyword	in	the	search	text	box,	such	as	lasso,	and	press	Enter	or	Return.		
A	list	of	topics	appears.	To	view	any	of	these	topics,	click	the	topic	name.	
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You	can	also	search	for	a	topic	using	the	index.

3	 In	the	left	pane,	click	the	Index	(“i”)	button	to	display	the	Index	contents.	An	
alphabetical	list	of	letters	appears	in	the	left	pane.

4	 Click	a	letter,	such	as	“T,”	to	display	index	entries	for	that	letter.

Index	entries	appear	alphabetically	by	topic	and	subtopic,	like	the	index	of	a	book.	You	
can	scroll	down	the	list	to	see	all	the	entries	that	begin	with	the	letter	“T.”

5	 Click	an	entry	to	open	the	topic	about	that	entry.	If	a	topic	has	more	than	one	entry,	
click	the	plus	sign	( )	to	toggle	open	visibility	for	all	of	the	entries,	and	then	click	the	
entry	that	you	want	to	read.

6	 When	you	have	finished	browsing,	click	the	close	button	at	the	top	of	the	Adobe	Help	
Viewer,	or	choose	Adobe	Help	Viewer	>	Quit	Adobe	Help	Center	(Mac	OS)	to	close	
Photoshop	Help.
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Using	Adobe	online	services
Another	way	to	get	information	about	Adobe	Photoshop	and	to	stay	abreast	of	updates	
is	to	use	Adobe	online	services.	If	you	have	an	Internet	connection	and	a	web	browser	
installed	on	your	system,	you	can	access	the	Adobe	Systems	website	(www.adobe.com)	
for	information	on	Photoshop	and	other	Adobe	products.	You	can	also	be	notified	
automatically	when	updates	are	available.

1	 In	Photoshop,	choose	Help	>	Photoshop	Online.

Your	default	web	browser	launches	and	displays	the	Photoshop	product	page	on	the	U.S.	
Adobe	Systems	website.	You	can	explore	the	site	and	find	such	information	as	tips	and	
techniques,	galleries	of	artwork	by	Adobe	designers	and	artists	around	the	world,	the	
latest	product	information,	and	troubleshooting	and	technical	information.	Or,	you	can	
learn	about	other	Adobe	products	and	news.

Now,	you’ll	return	to	Photoshop	and	set	it	up	so	that	you	can	automatically	receive	
software	updates.

2	 Close	your	browser.

3	 Return	to	Photoshop,	and	choose	Help	>	Updates.	In	the	Adobe	Updater	dialog	box	
that	appears,	click	the	Preferences	button.

4	 In	the	Adobe	Updater	Preferences	dialog	box,	select	the	option,	“Automatically	Check	
For	Updates	Every	Month.”	Then,	decide	whether	you	want	updates	to	be	downloaded	
automatically,	or	whether	you	want	to	be	alerted	before	updates	are	downloaded.

If	you	choose	to	not	automatically	check	for	updates	every	month,	you	can	still	
manually	go	to	the	Adobe	website	(as	in	Step	1)	and	check	for	Photoshop	updates.

5	 Click	OK	to	save	your	changes.

Congratulations	again;	you’ve	finished	Lesson	1.	

Now	that	you’re	acquainted	with	the	basics	of	the	Photoshop	work	area,	you	can	explore	
more	about	the	Adobe	Bridge	visual	file	browser,	or	jump	ahead	and	begin	learning	
how	to	create	and	edit	images.	Once	you	know	the	basics,	you	can	complete	the	Adobe 
Photoshop CS3 Classroom in a Book	lessons	either	in	sequential	order,	or	according	to	
the	subject	that	most	interests	you.	
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The marquee tools make 
rectangular, elliptical, single 
row, and single column  
selections.

The Move tool moves  
selections, layers, and guides.

The lasso tools make free-
hand, polygonal (straight-
edged), and magnetic 
(snap-to) selections.

The Quick Selection tool 
lets you quickly “paint” a 
selection using an adjustable 
round brush tip.

The Magic Wand tool 
selects similarly colored areas

The Crop tool trims images. The Slice tool creates slices. The Slice Select tool 
selects slices.

The Spot Healing Brush 
tool quickly removes blem-
ishes and imperfections from 
photographs with a uniform 
background.

The Healing Brush tool 
paints with a sample or pat-
tern to repair imperfections 
in an image.

The Patch tool repairs 
imperfections in a selected 
area of an image using a  
sample or pattern.

The Red Eye tool removes 
red-eye in flash photos with 
one click.

Toolbox overview
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The Color Replacement 
tool substitutes one color for 
another.

The Brush tool paints 
brush strokes.

The Pencil tool paints 
hard-edged strokes.

The Clone Stamp tool 
paints with a sample of 
an image.

 

The Pattern Stamp tool 
paints with a part of an  
image as a pattern.

The History Brush tool 
paints a copy of the selected 
state or snapshot into the  
current image window.

The Art History Brush 
tool paints stylized strokes 
that simulate the look of  
different paint styles, using 
a selected state or snapshot.

The Eraser tool erases 
pixels and restores parts of 
an image to a previously 
saved state.

The Magic Eraser tool 
erases solid-colored areas to 
transparency with a  
single click.

The Background Eraser 
tool erases areas to trans-
parency by dragging. 

The Gradient tool creates 
straight-line, radial, angle, 
reflected, and diamond blends 
between colors.

The Paint Bucket tool fills 
similarly colored areas with 
the foreground color.
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Toolbox overview (continued)

The Blur tool blurs hard 
edges in an image.

The Sharpen tool sharpens 
soft edges in an image.

The Smudge tool smudges 
data in an image.

The Dodge tool lightens  
areas in an image.

The Burn tool darkens 
areas in an image.

The Sponge tool changes 
the color saturation of an 
area.

The path selection tools 
make shape or segment  
selections showing anchor 
points, direction lines, and 
direction points.

The type tools create type 
on an image.

 

The type mask tools create 
a selection in the shape of 
type.

The pen tools draw 
smooth-edged paths.

The shape tools and Line 
tool draw shapes and lines 
in a normal layer or shape 
layer.

The Custom Shape tool 
makes customized shapes 
selected from a custom  
shape list.
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The annotations tools 
make notes and audio  
annotations that can be  
attached to an image. 

The Ruler tool measures 
distances, locations, and 
angles.

1
The Color Sampler tool 
samples up to four areas of 
the image.

The Eyedropper tool  
samples colors in an image.

The Hand tool moves an 
image within its window.

The Zoom tool magnifies 
and reduces the view of an 
image.

 — Move (V)

— Rectangular Marquee (M)

— Lasso (L)

— Magic Wand (W)

—Crop (C)

—Slice (K)

—Spot Healing Brush (J)

—Brush (B)

—Clone Stamp (S)

—History Brush (Y)

—Eraser (E)

—Gradient (G)

—Blur (R)

—Dodge (O)

—Pen (P)

—Horizontal Type (T)

—Path Selection (A)

—Rectangle (U)

—Notes (N)

—Ruler (I)

—Hand (H)

—Zoom (Z)

Photoshop CS3 Toolbar
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Review
Review questions
1 Describe two types of images you can open in Photoshop.

2 How do you open image files using Adobe Bridge?

3 How do you select tools in Photoshop?

4 Describe two ways to change your view of an image.

5 What are two ways to get more information about Photoshop?

Review answers
1 You can scan a photograph, transparency, negative, or graphic into the 
program; capture a digital video image; or import artwork created in a drawing 
program. You can also import digital photos. 

2 Click the Go To Bridge button in the Photoshop tool options bar to jump to 
Bridge; locate the image file you want to open, and double-click its thumbnail to 
open it in Photoshop.

3 Click a tool in the toolbox, or press the tool’s keyboard shortcut. A selected 
tool remains active until you select a different tool. To select a hidden tool, use 
either a keyboard shortcut to toggle through the tools, or hold down the mouse 
button on the tool in the toolbox to open a pop-up menu of the hidden tools.

4 Choose commands from the View menu to zoom in or out of an image, or to 
fit it on-screen; or use the zoom tools and click or drag over an image to enlarge 
or reduce the view. You can also use keyboard shortcuts or the Navigator palette 
to control the display of an image.

5 The Photoshop Help system includes all the information in the Adobe 
Photoshop CS3 User Guide plus keyboard shortcuts, task-based topics, and 
illustrations. Photoshop also includes a link to the Adobe Systems Photoshop 
web page for additional information on services, products, and tips pertaining 
to Photoshop. 
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How to scan images 
Gather images from magazines, newspapers, books, created artwork, or found objects (leaves, flowers, and so on) to 
practice scanning and to create graphical content to include in future projects. You will scan the images and objects 
and produce an individual body of work (electronic files and folders with original materials). 

 

 

 Capture (Scan) Plan Edit Save 
 

 

Plan 

Ask yourself: 

• What message do I want to get across? 

• What image or object do I want to use? 

• Does this image tell the story? Focus on the message. 

• Does it tell the same story as another image? 

• How am I going to use this image? Displayed on a monitor? Printed? 

• Will I need to modify this image again for another purpose? 

• Does the image include any extraneous information? 

• Does it have any distracting details? 

Capture 

Preview scan: 

• Turn on the scanner. 

• Position the image or object on the surface. 

• Start Adobe Photoshop (if it did not start when you turned on the scanner). 

• Scan using one of the scanning methods described at the end of this guide. 

• Do a preview scan to determine the area you want to capture. 

• Set the final size. 

• Set the resolution. If you will use the imager in a print layout, you should set resolution to at least 300 ppi. 

• Scan again to acquire the image you will actually use.

© 2007 Adobe Systems Incorporated How to scan images 1 
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Edit 

Edit image: 

• Start Adobe Photoshop. 

• You may notice that the image lacks contrast. Apply automatic color correction, such as Autocolor, to correct 
this problem. 

• Add special effects. 

• Resize according to your needs. If you will use the image in a print layout, you should keep it at as high a 
resolution as possible.. 

Save 

Save files: 

• Save as a file I can make changes to in the future. 

• Save as a web-ready file. 

• Save as a print-ready file. 

Scanning into Adobe Photoshop CS3 
You can scan images into Photoshop by using either of two methods: 

• Import with your scanner’s TWAIN interface. 

• Import with a Photoshop plug-in called WIA. 

With either method, you can open and edit the images immediately in Photoshop. Scanned images will especially 
benefit from the retouching techniques described elsewhere in these guides. 

Importing with TWAIN 

TWAIN is an interface for acquiring images captured by most scanners. With the TWAIN option, you essentially 
open the scanner’s software from within Photoshop. The TWAIN option lets you specify a wide range of settings, 
depending on the options provided by your scanner. 

You must install the TWAIN device and its software and then restart your computer before you can import images 
into Photoshop through TWAIN. See your scanner’s documentation for more information. 

To import with TWAIN, choose File > Import and select your scanner. Your scanner’s TWAIN software will open. 
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Importing with WIA 

The WIA plug-in lets you specify where images are stored when you scan them. It’s useful when you’re scanning a 
large number of images and do not need to tweak scanning options too precisely. 

1. Start Photoshop. 

2. Choose File > Import > WIA Support. 

 The WIA Support Wizard appears (Figure 1). 

3. Click Browse to designate a place on your computer to 
store your scanned images. 

4. To make sure the image opens in Photoshop, select the 
Open Acquired Image(s) In Photoshop option. 

 The Create Unique Subfolder option lets you save 
scanned images directly into a folder whose name is the 
current date. 

5. Click Start. 

6. Select the scanner you want to use (Figure 2). 

 Note: If your scanner does not appear, ensure that the 
scanner’s software and drivers are installed properly and 
that the scanner is connected. 

7. Click OK. 

8. On the next page (Figure 3), specify the type of image 
you are scanning: 

• Color pictures 

• Grayscale pictures 

• Black and white pictures or text 

9. Select Adjust The Quality Of The Scanned Picture. 

 If the scanned images are for print projects, make sure 
you select a resolution of 300 or greater. 

10. Click OK. 

11. Click Preview to view the scan in the preview window. 

12. Click Scan to scan the image. 

 The scanned image opens in Photoshop. 

13. Choose File > Save to save the image.  

 For maximum flexibility in working with the image 
later, choose PSD (Photoshop’s native format) as a file 
format. 

Figure 1 Initial page of WIA Support Wizard 

 

Figure 2 Selecting scanner 

 

Figure 3 Setting scan options 
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How to correct color 
Often, once you’ve opened an image in Photoshop, you may want to adjust color quality and light levels. These 
commands can improve an image’s appearance and correct problems that arise during scanning or taking a 
photograph. 

Note: Most of the tasks in this guide apply primarily to photographs. 

Using automatic adjustments 
Photoshop includes several commands to adjust image quality automatically. In many cases, these will be all you 
need. The latter part of this guide covers how to make such adjustments manually. 

The Auto Color command adjusts the contrast and color of an image by searching the image to identify shadows, 
midtones, and highlights. 

To use Auto Color:  

1. Open the image you wish to correct. 

2. Choose Image > Adjustments > Auto Color. 

 Photoshop applies Auto Color to the image. 

 Observe the changes in the photo. It should lighten in 
some areas and darken in others. Overall, the color’s 
clarity (though not its sharpness) should improve. 

3. Choose Image > Adjustments > Shadows/Highlights. 

 The Shadow/Highlights dialog box appears (Figure 1). 

4. Make sure the Preview option is selected. 

 The Preview option lets you see changes in the image as 
you make them. 

5. Drag the Shadows and Highlights sliders until you are 
satisfied with the image. 

6. Click OK. 

Figure 1 Shadow/Highlight dialog box 
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Adjusting levels 

Every image has a range of tone, from the darkest pixels to the lightest pixels. Photographs tend to look better when 
their darkest pixels are close to black and their lightest pixels are close to white. This gives the photograph a wide 
tonal range. You can use the Levels command in Photoshop to adjust the darkest and lightest pixels in your picture. 
You can also adjust the midtones—the gray or gamma tones of your picture that are in the middle of the brightness 
range. 

To use the Levels command: 

1. Make sure nothing in the photo is selected. (You want to 
apply changes to the entire image.) 

2. Choose Image > Adjustments > Levels. 

 The Levels dialog box appears. 

3. Make sure the Preview option is selected so you can see 
changes in the image as you make them. 

4. Drag the left (black) triangle to the point where the 
darkest colors begin. 

 Observe that the darker parts of the image become 
darker. 

5. Drag the right (white) triangle to the point where the 
lightest colors begin. 

 Observe that the lighter parts of the image become 
lighter. 

6. Drag the middle (gray) triangle slightly to the left. 

 Observe that the midtones lighten. 

7. When the image looks right to you, click OK to apply 
changes and close the Levels dialog box. 

Figure 2: Levels dialog box 
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Adjusting lightness and darkness with the Dodge and Burn tools 

The commands in the previous section change lightness and darkness in the image as a whole. Sometimes you may 
need to make particular areas of an image lighter or darker. For example, you might want to lighten the shadows on 
someone’s face or brighten the colors in an area of the image without much light. 

You can use the Dodge and Burn tools to change the lightness and darkness of particular areas of an image. Dodging 
and burning may seem like odd names, but like many other features in Photoshop, they are named after film-
development processes. Dodging allows more light to show through the negative, making the area lighter, while 
burning allows less light to show, making the area darker. 

Both tools are available in the toolbar above the Pen tool. The Dodge tool appears by default. To access the Burn 
tool, click the Dodge tool and hold down the mouse button (Figure 3). 

To use the Dodge tool: 

1. Click the Dodge tool in the toolbar (Figure 3). 

 The cursor changes to a brush. Usually, the brush 
appears as a circle. 

2. You can change the size or shape of the brush in the 
Options bar (Figure 4). 

 Size the brush in proportion to the area you want to 
lighten. 

3. Drag the brush across the photograph in the areas you 
want to lighten. 

 Note: Dodging and burning require some practice. You 
may want to keep the History panel open so you can 
undo your actions. 

 

 
Figure 3 Dodge and Burn tools in the toolbar 

 

Figure 4 Brush options 

To use the Burn tool: 

1. Click the Dodge tool in the toolbar and hold down the 
mouse button to select the Burn tool (Figure 3). 

 The cursor changes to a brush. Usually, the brush 
appears as a circle. 

2. You can change the size or shape of the brush in the 
Options bar (Figure 4). 

 Size the brush in proportion to the area you want to 
darken. 

3. Drag the brush across the photograph in the areas you 
want to darken. 

 Note: Dodging and burning require some practice. You 
may want to keep the History panel open so you can 
undo your actions. 
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Applying the Unsharp Mask filter 

After retouching a photo, many Photoshop professionals apply a filter called the Unsharp Mask filter. When you 
apply color corrections, you can sometimes produce subtle blurriness in the image. The Unsharp Mask filter makes 
the image appear sharper by adjusting the contrast of edge detail. 

Note: The Unsharp Mask filter is just one of Photoshop’s many powerful filters. Many of these apply an artistic 
look to images. You can experiment with these by selecting different options in the Filter menu. 

1. Make sure nothing in the photo is selected. (You want to 
apply changes to the entire image.) 

2. Choose Filter > Sharpen > Unsharp Mask. 

 The Unsharp Mask dialog box appears (Figure 5). 

3. Make sure the Preview option is selected so you can see 
changes in the image as you make them. 

4. Drag the Amount slider until your image is as sharp as 
you want it. 

5. Drag the Radius slider to change its setting. 

 The Radius slider determines the number of pixels 
surrounding the edge pixels that affect sharpening. Edge 
pixels are pixels located where two different colors 
meet. The default setting is 1 pixel. Higher-resolution 
photos may benefit from a higher setting. 

6. Set the Threshold setting to 0 pixels.  

 Threshold determines how different pixels need to be 
before they are considered edge pixels. A setting of 0 
sharpens all pixels in the image. Generally, you will 
want to keep Threshold set between 0 and 20 to avoid 
introducing unwanted “noise” into the image. 

7. When the image looks right to you, click OK to apply 
changes and close the Unsharp Mask dialog box. 

Figure 5 Unsharp Mask dialog box 

 

4 How to correct color © 2007 Adobe Systems Incorporated 



Adobe Photoshop CS3 Extended Project 1 guide 

How to retouch photos 
Other than correcting color, one of the most common tasks you will perform in Adobe Photoshop is retouching 
photos to correct imperfections, edit out undesired parts of the photo, and correct problems that result from the 
photo-taking process. This guide covers several ways to retouch photos, including use of the Clone Stamp tool, the 
Spot Healing Brush tool, and the Red Eye tool. 

Using the History palette 
Because retouching can require trial and error, you should know how to use the History palette to undo steps. 

Like most computer users, you’re probably aware of the Undo command available in many applications. This 
command lets you undo the effects of whatever command you’ve just applied. 

Photoshop takes the Undo command several steps further with the History palette. The History palette keeps track of 
the last 20 commands you’ve applied to an image, allowing you to revert to any one of these. When you execute a 
command, such as transforming an image or adding text, these are added to the History palette. The commands 
appear in the list in the order in which you performed them. Each command is listed with the name of the tool or 
command you used to change the image. 

You can also take a “snapshot” of a particular set of commands, allowing you to revert to this snapshot later. 

Note: Although the History palette is great, it does consume memory (RAM). Layers also consume memory, so if 
you’re working with a complex, multilayered image, you may want to reduce the number of History commands 
saved. You can do so by choosing Edit > Preferences > Performance. 

To use the History palette:  

1. Open an image in Photoshop. 

2. Execute several commands—such as selecting a part of 
the image, applying a filter, and adding a layer. 

 The point is to add some commands to the History 
palette (Figure 1). 

3. Click one of the earlier commands, such as Paste 
(Figure 2). 

 Observe that the image reverts to its appearance at the 
time this command was executed. Any commands 
executed afterward are temporarily discarded and appear 
dimmed. In Figure 2, for example, the Liquify filter is 
dimmed and its effects no longer appear in the image. 

 At this point, the Liquify command is still available in 
the palette (if you select it). However, if you execute 
another command, the Liquify command will be 
permanently discarded. 

4. To delete a command, select it and then click the Delete 
icon (Figure 1). 

 The image permanently reverts to the command prior to 
the deleted command. 

 
 

Figure 1 The History palette 

 

 
Figure 2 History palette with earlier command 
selected 

Delete icon 
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Taking a snapshot 

You can use the Snapshot feature to capture the image as it appears at any point in the list of History commands. 
Once you’re satisfied with an image, it’s a good idea to take a snapshot. 

To take a snapshot: 

1. Click the History command you want to capture. 

2. Click the Snapshot icon. 

3. Scroll to the top of the History palette to view the 
snapshot (Figure 3). 

4. To revert to the snapshot, click it as you would any other 
History command. You can compare different snapshots 
by clicking on them. 

 
Figure 3 Snapshots in the History palette 

Using the Clone Stamp tool 
You can use the Clone Stamp tool to remove minor features from a photo. It is most effective with small, distinct 
features. 

To use the Clone Stamp tool: 

1. Identify the object you want to remove from an image. 

 For example, you can remove the marks from the wall 
pictured in Figure 4. 

 

 

Figure 4 Initial image to be retouched 
Area to be retouched 
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Area to be cloned 

2. Use the Zoom tool to magnify the object (Figure 5). 

3. Identify an area of the background that will blend with 
the problem area. For example, in Figure 5, you can pick 
the buoy in the water. The area to be cloned should be 
consistent; the Clone Stamp tool works best with 
patterned or single-color areas. 

4. Select the Clone Stamp tool in the toolbar. 

5. Hold down the Alt key and click the area to be cloned 
(Figure 6). 

6. Release the Alt key and move the Clone Stamp tool over 
the object you want to remove (Figure 7). 

 Figure 5 Object magnified 

 

 

Figure 6 Clone area selected 

 

 

 

Figure 7 Cloning the area 

Clone Stamp tool 
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7. Continue moving the Clone Stamp tool over the object 
until it disappears (Figure 8). 

8. When you finish with the Clone Stamp tool, you can 
switch to another tool by clicking the new tool in the 
toolbar. 

 

Figure 8 Cloning complete 
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Using the Spot Healing Brush tool 
The Spot Healing Brush tool makes touchups even easier for small areas. The Spot Healing Brush tool automatically 
samples pixels from the surrounding area and applies these to the selected area. The Spot Healing Brush tool makes 
changes quickly to a small area. You do not need to select a sample area. 

To use the Spot Healing Brush tool: 

1. Click the Spot Healing Brush tool in the toolbar. The 
pointer changes to a brush. Usually the brush appears as 
a circle. 

2. You can change the size or shape of the brush in the 
Options bar (Figure 9). The brush should be large 
enough to cover the entire spot, with some room around 
the edges. 

3. Position the Spot Healing Brush tool over the area you 
want to correct (Figure 10. 

4. Click to apply the correction (Figure 11). 

 

Figure 9 Brush options 

 

 
 

 

Figure 10 Spot Healing brush positioned over a 
blemish 

 

 
Figure 11 Spot Healing brush applied 

Spot Healing Brush tool 
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Using the Red Eye tool 
When you take photos with a flash, red eye can often result. You can quickly correct red eye with the Red Eye tool. 

To use the Red Eye tool: 

1. Click the Red Eye tool in the toolbar. 

 The pointer changes to a cross. 

2. Position the Red Eye tool over the pupil you want to 
correct (Figure 12). 

3. Click to apply the correction (Figure 13). 

 

 
Figure 12 Red Eye tool positioned over a pupil 

 

 
Figure 13 Red Eye tool applied 
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How to generate different file formats 
Different mediums—print and web—require different file formats. This guide describes how to generate appropriate 
file formats for both the web and print by using Adobe Photoshop CS3. 

When generating any image in Photoshop, it’s important to remember that when you save an image, Photoshop 
saves the image as it appears onscreen. That is, if you have hidden some layers, they will not appear in the saved 
image. 

Saving files for the web 
For web pages, you will generally want to save photos in JPEG format. JPEG is used more than any other format for 
photos on web pages. (Other web formats include GIF—usually used for images with limited colors—and PNG—a 
less often used, but flexible format.) 

JPEG is popular because it compresses well—that is, you can make files smaller without sacrificing quality. 
However, if you compress too much, file quality will suffer; the trick is to find the right balance between image 
quality and compression. 

Photoshop makes this process easier through a command called Save For Web & Devices. You can use Save For 
Web & Devices to preview JPEGs with different compression settings before you save them. 

Note: When you save a file for the web, it appears at its full pixel size. The document size does not affect how the 
image appears in a browser. For example, an image whose pixel size is 640 x 480 displays at that size in a browser. 
The document size affects only how the image prints. 

To save a file as a JPEG: 

1. Start Photoshop and open an image. 

2. Choose File > Save For Web & Devices. 

 The Save For Web & Devices dialog box appears 
(Figure 1). 

3. Click the 2-Up tab to display both the original and a 
preview of the file to be saved. 

Figure 1 Save For Web & Devices dialog box 
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4. In the Optimized File Format pop-up menu, choose 
JPEG (Figure 2). 

5. Adjust quality by using either the Compression Quality 
pop-up menu or the Quality slider (Figure 2). 

 As you change settings, observe how the photo to the 
right appears. 

6. When you are satisfied, click Save. 

 Clicking Save automatically saves a copy of the image 
as a JPEG with the settings you indicated. The original 
image is left unchanged. For working purposes, you may 
want to incorporate some of the settings into the 
filename, such as “banner_high.jpg” for an image saved 
as a high-quality JPEG. 

 After you save, the original file stays open in Photoshop.

Note: If the original image is also a JPEG (many digital 
cameras use JPEG as a format), you need to save the 
copy in a different location from the original (or give it a 
different name) to avoid confusion. 

 
 Optimized File 
 

Figure 2 Save for web settings 

Quality 
slider

Compression 
Quality pop-up 
menu

pop-up menu

Generating files for print 
Generating files for print use is different from saving images for the web: you use an uncompressed file format and 
you must be sure the file is at a high enough resolution (preferably 300 ppi) before you save it. It is always good to 
import the image into Photoshop at the highest possible resolution to give more flexibility in the kinds of images you 
can generate. 

Note: You can print to a printer directly from any computer running Photoshop. The options described here are for 
sending an image to a printer, to another computer to be printed, or to another application. 

Generating files for print involves three steps: 

1. Setting the image resolution to 300 ppi. 

2. Converting the image to CMYK (if the image is going to an offset print vendor). 

3. Generating a print-friendly (compression-free or lossless) format, such as TIFF. 
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Setting resolution to 300 ppi 

1. Open an image in Photoshop. 

2. Choose Image > Image Size. 

 The Image Size dialog box appears (Figure 3). 

3. Make sure the Resample Image option is not selected. 

 When you leave this option unselected, you ensure that 
you’re only changing the image’s resolution, not 
removing or adding pixels. 

4. Enter 300 in the Resolution text box. 

 Make sure pixels/inch is selected as the units for 
Resolution. 

5. Click OK. 

Figure 3 Image Size dialog box 

To preview an image at the size it will appear when printed, choose View > Print Size (you may need to first select 
View > Show All Menu Items). 

Converting images to CMYK 

Computers use combinations of red, green, and blue (RGB) to display photos. Offset printing presses print full-color 
photos, using cyan (blue), magenta (red), yellow, and black. This is known as CMYK printing. If you are printing to 
an inkjet printer, you can leave the image in RGB mode, but if you are sending the image to an offset print vendor, 
you need to convert the image to CMYK. 

To view how the image will appear in CMYK, choose View > Proof Setup > Working CMYK. (For some images, 
you may not observe any difference at all.) This preview is called a soft proof. 

Note: Soft proofs are approximations. What you see onscreen depends on the quality and settings of your monitor as 
well as the lighting conditions of your work environment. You may observe different results when you actually 
print. Nevertheless, soft proofs can be useful. 

Photoshop also lets you preview how the image will appear on a range of different printers, including most Epson 
models and offset printing. To view these, choose View > Proof Setup > Custom. 

To convert the image to CMYK: 

1. Save a copy of the image. 

2. Choose Image > Mode > CMYK Color. 

3. If the image has layers, Photoshop asks whether you 
wish to flatten these. Click Yes. 

 (Because you saved a copy of the file, you can open the 
saved copy to recover the layers.) 
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Generating TIFFs 

After you convert the image to CMYK and make sure it is at the correct resolution, you can save it in a print-
friendly format (a format with no compression, known as a lossless format). In this exercise, you will choose the 
TIFF format. 

Note: Although TIFF is the most common lossless image format, you can also use EPS or an Adobe PDF. 

1. Choose File > Save As. 

 The Save As dialog box appears (Figure 4). 

2. In the Format box, choose TIFF (*.TIF, *.TIFF). 

3. Click Save.  

 The TIFF Options dialog box appears (Figure 5). 

4. Because the image is going to a printer, you do not need 
to compress it. Leave Compression set to None. Leave 
Pixel Order set to Interleaved. 

 Note: In practice, TIFF files are seldom compressed. 

5. Set Byte Order to your operating system (Windows or 
Mac OS).  

6. Because the image is going to a printer, you also don’t 
need to save the layers. Make sure Discard Layers And 
Save A Copy is selected. This option flattens the layers 
in the image. 

7. Click OK.  

Figure 4 Save As dialog box (Windows) 

 

 
Figure 5 TIFF Options dialog box 

Format pop-up menu
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How to resize and crop images 
You will frequently want to resize and crop an image after opening it in Photoshop from a digital camera or scanner. 
Cropping means cutting some parts of the image away so only the parts you want remain. 

Backing up your original 
When working in Photoshop, it is generally best to leave your image at as high a resolution as possible to allow for 
greater flexibility when generating images. 

Before making any changes to an image, you should always save the image with a new filename. You will have the 
most flexibility if you save it as a PSD—Photoshop’s native format. You can generate TIFFs (for print) and JPEGs 
(for the web) from a single PSD file. For example, PSD files preserve layers, so the layers are available when you 
reopen the file. 

Resizing images 
The pixel dimensions of a bitmap image measure the number of pixels along the image’s width and height. 
Resolution is the level of detail in a bitmap image and is measured in pixels per inch (ppi) or sometimes dots per 
inch (dpi). Images with higher resolutions produce better printed image quality, but images with higher resolutions 
also have bigger file sizes. For this reason, most images formatted for the web do not work well for print and vice 
versa. 

• For images to print well, they generally should have a resolution of 300 ppi. 

• For most web pages, you can safely save images at 72 ppi. Because most monitors do not display resolutions 
higher than this, you can reduce file size by reducing resolution. 

Note: Monitor technology and Internet connection speeds are continually evolving. However, the 72-ppi standard 
continues to be widely used, and for the most part, you can’t go wrong with it. 

Changing document size 

1. Open an image in Photoshop. 

2. Save the image with a new name. 

 This step preserves the original image in case you want 
to revert to it. You should always make a copy of the 
original before making changes. 

 First, look at how the image will appear when printed 
(that’s what you will be changing when you resize here.)

3. Choose View > Print Size. 

 The image’s dimensions may exceed the screen size, as 
they would with an image of 28 by 21 inches (the 
approximate dimensions of the image in Figure 1). 

  

Figure 1 Image Size dialog box 
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4. Choose Image > Image Size. 

 The Image Size dialog box opens (Figure 1). 

 Notice that the dialog box lists two major categories of 
information about the size of the image. 

• Document Size refers to how the document appears 
when printed. Document size is also a starting point 
for how the document will appear in another 
document, such as an InDesign file. In later 
projects, you will place Photoshop images in 
InDesign files. 

• Pixel Dimensions refers to the actual number of 
pixels contained in the image. Pixel dimensions also 
represent the amount of data in the image. Unless 
you select the Resample Image option, pixel 
dimensions will remain the same as you resize and 
change resolutions. 

5. Make sure the Resample Image option is not selected. 

 The Resample option changes the amount of information
in the image as you resize. For now, it’s best to leave 
this option deselected.  

 Note: You can use resampling to make enlargements. 
However, because resampling can only estimate pixels, 
it is best to take the picture with a larger resolution in 
the first place. 

6. Change the values for Width, Height, or Resolution. 

 Observe that the other two numbers change accordingly. 
For example, in Figure 2 the resolution is 300 ppi. The 
height and width of the document are reduced by about 
75% because more pixels are used per inch. 

7. Click OK to apply changes and close the dialog box. 

8. Choose View > Print Size. 

 The image appears resized—approximately 6.8 x 5 
inches for the example used in Figure 2. 

Figure 2 Image Size dialog box with resolution 
changed to 300 ppi 
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Reducing an image’s size (pixel dimensions) 

Although you will often want to keep pixel information, sometimes you need to reduce the total (pixel) size of an 
image. This step removes pixels and reduces file size. You will usually do this when preparing the image for the 
web or other electronic medium; for print, you will generally want to simply change the document’s size. (Of 
course, you may want to reduce file size for other reasons, such as to preserve hard disk space or to speed up image 
rendering.) 

To reduce an image’s pixel dimensions: 

1. Choose Image > Image Size. 

 The Image Size dialog box opens (Figure 1). 

 In the previous steps you attended only to the document 
size. This time you will ignore that area and focus on the
pixel dimensions. 

2. Check Resample Image. Observe that the Pixel 
Dimensions menus and the Constrain Proportions check 
box become active. 

3. To maintain the image’s current height/width ratio, 
select Constrain Proportions. 

 This option automatically changes the width as you 
change the height, and vice versa. For example, if you 
start with an image of 2000-pixel width and 1000-pixel 
height (a 2:1 width/height ratio) and change the width to 
1000 pixels, the height automatically changes to 
500 pixels when Constrain Proportions is checked. 
Generally, selecting this option is a good idea. 

 Note: You can ignore Scale Styles for now. This option 
comes into play only when you have styles applied to 
layers. The option is dimmed in Figure 3 because the 
image being resized had no styles applied to layers. 

4. Choose Bicubic Sharper from the Resample Image list. 
This option is best for reductions. 

5. In the Pixel Dimensions Width box, enter the desired 
width in pixels. 

 You can also choose a percentage by changing Pixels to 
Percent beside the Width box (Figure 3). 

6. Click OK to change the image’s pixel dimensions. 

 Note: After the size reduction, you should apply the 
Unsharp Mask filter to the image by choosing Filter > 
Sharpen > Unsharp Mask. This will clear up any 
blurriness that results from the reduction. 

Figure 3 Image Size dialog box with Resample 
Image selected 
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Cropping images 
You’ll often take pictures that are larger than you need. (Taking pictures that are larger than you need, at as high a 
resolution as possible, gives you flexibility in selecting parts of the image.) When you crop an image, you select the 
part of it that you wish to show. You can also straighten the image as you crop it. 

You can crop an image in one of two ways: 

• You can apply the Crop command after selecting the image with one of the selection tools. 

• You can use the Crop tool. (This guide covers the Crop tool.) 

To crop an image by using the Crop tool: 

1. Click the Crop tool in the toolbar. The pointer changes to the Crop tool. 

2. You can set the size of the area to be cropped in the Options toolbar (Figure 4). To size the area manually, 
make sure all fields in the Options toolbar are empty. 

 
Figure 4 Crop tool options 

 

3. Drag on the image to select a crop area (Figure 5). 

4. Move the pointer over the corner of the area. 

 The pointer changes to a rotation arrow. You can rotate 
the crop area slightly to correct any crookedness. 

 In Figure 5, the crop area was rotated slightly clockwise 
to align the horizon with the top of the image. 

5. Once you are satisfied with the crop area, press Enter 
(Windows) or Return (Mac OS). 

 The image is cut to the selected area (Figure 6). 

 
Figure 5 Crop area selected 

 

Figure 6 Crop applied 
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How to use selection tools 
When using Photoshop CS3, you will frequently need to select parts of an image. Then you can make changes to 
only those parts of the image you have selected. You can also cut and paste a selection to a new background. A good 
idea is to practice using the selection tools. They can be tricky, but learning them is well worth the effort. The better 
you are at using them, the more flexibility you have with changing parts of images. 

This guide covers the basics of using three different types of selection tools: 

• The Magic Wand tool lets you select parts of an image that have similar colors. 

• The Lasso tools let you define a selection area by hand. 

• The Marquee tools let you select a geometrically shaped area, such as a rectangle or circle. 

Using the Magic Wand 
You can use the Magic Wand tool to select an area of consistent color (for example, a green flag). The Magic Wand 
automatically selects all adjoining pixels with the same color. 

To use the Magic Wand tool: 

1. Click the Magic Wand tool in the toolbar. 

 The pointer looks like a magic wand. 

2. In your image, click an area of consistent color. In 
Figure 1, the table is about to be clicked. 

 After you click, the selected area is indicated by a dotted 
line (Figure 2). 

 Observe that the initial selection captures only part of 
the area because of subtle color variations in the photo. 
To select the whole area, you need to add to the 
selection. You can do so by Shift-clicking other areas. 

 
Figure 1 The Magic Wand tool 

 

 
Figure 2 Initial selection with the Magic Wand 
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3. Hold down the Shift key. 

 The pointer changes to a magic wand with a plus (+) 
symbol. This indicates that clicking will add to the 
selected area. While holding down the Shift key, 
continue clicking until you have selected the entire area 
(Figure 3). 

4. Once you have selected the entire area, you can make 
changes to it, such as applying the Patchwork filter 
(Filter > Texture > Patchwork) (Figure 4). 

 
Figure 3 Adding areas with the Magic Wand 

 

 
Figure 4 Filter applied to selection 

Using the Marquee tools 
The Marquee selection tools select areas with predefined shapes: 

• The Rectangular Marquee selects a rectangular area (or a square area when used with the Shift key). 

• The Elliptical Marquee selects an elliptical area (or a circular area when used with the Shift key). 

• The Single Row or Single Column Marquee selects a 1-pixel-wide row or column. 
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Using the Rectangular Marquee tool 

1. Click the Rectangular Marquee tool in the toolbar. 

 The pointer changes to a cross (Figure 5). 

2. Click and drag the pointer across the area you wish to 
select. 

3. When you have completed your selection, release the 
mouse. 

 The area remains selected (Figure 6). 

 Note: To adjust the location of the selection slightly, 
press the arrow keys. 

 Any changes you make now apply only to the selection. 
For example, you can choose Image > Adjustments > 
Photo Filter to apply an orange tinge to the selected area 
(Figure 7). You can also apply any of the other filters to 
the selection. 

 

 
Figure 5 Rectangular Marquee tool selected 

 

 
Figure 6 Selection complete 

 

 
Figure 7 Photo Filter applied to selection 

Smoothing the edges of selections 

Often you can improve results by softening the edges of selections, especially if you plan to copy the selection to a 
new background. You can use two options to smooth edges: anti-aliasing and feathering. Both options are available 
through the Options bar when you choose selection tools. 

Anti-aliasing smoothes the edges of a selection by softening the color transition between edge pixels and 
background pixels. Because only the edge pixels change, no detail is lost. The effect of anti-aliasing is slight, but it 
can be effective in many situations. You can apply anti-aliasing to selections made by the Lasso tool, the Polygonal 
Lasso tool, the Magnetic Lasso tool, the Elliptical Marquee tool, and the Magic Wand tool. 

Note: You must select anti-aliasing before using the tool. After you make a selection, you cannot add anti-aliasing. 
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Feathering blurs a selection’s edges by adding a transition boundary between the selection and its surrounding 
pixels. You can set the width of this boundary in the Options bar. In many cases, a boundary of 3–5 pixels is 
sufficient. (This blurring can cause some loss of detail at the edge of the selection.) The effect of feathering is more 
dramatic than anti-aliasing, but it may be necessary to achieve the results you want when you move objects to a 
markedly different background. You can define feathering for the Lasso tool, the Polygonal Lasso tool, or the 
Magnetic Lasso tool, or the Marquee tools as you use the tool, or you can add feathering to an existing selection. 

Note: You will not see the effects of feathering until you move, cut, copy, or fill the selection. 

Using the Lasso tools 
Photoshop has three Lasso tools, so named because they let you enclose a selection in a flexible shape—just like a 
rope. 

• The Lasso selection tool is the most difficult to use but the most precise of the Photoshop selection tools. Using 
it, you select areas by hand. 

• The Polygonal Lasso is slightly easier to use, allowing you to select areas by using straight lines and selection 
points. 

• The Magnetic Lasso tool automatically snaps to the borders of defined areas in the image. It is best used with 
objects that contrast sharply with their background. 

This guide explains how to use the Polygonal Lasso. Using the Lasso is similar, but the selection is entirely 
freehand. Experiment with all three lassos after you are comfortable with the Polygonal Lasso. 

Using the Polygonal Lasso to copy an image to a new background 

1. Click and hold the Lasso in the toolbar and select the 
Polygonal Lasso tool from the menu (Figure 8). 

 The pointer changes to the Polygonal Lasso. 

 Note: Once you select the Polygonal lasso, it appears by 
default when you open Photoshop. 

2. In the Options toolbar, make sure Add To Selection is 
selected and set Feather to 3 px (Figure 9). 

 When you increase Feather slightly, you ensure that the 
edges of the selection will be soft and the object will 
blend better into a new background. 

3. Click the border of the object you wish to select. (It may 
help to increase the object’s magnification.)  

4. Next, move the pointer a short distance away along the 
object’s border and click again (Figure 10). As you do 
so, you form a connected segment with endpoints. 

 

 
Figure 8 The Polygonal Lasso tool in the toolbar 

 

 

Figure 9 Polygonal Lasso options 

 

 
Figure 10 Clicking to create selection endpoints 

Add to Selection Set feather 
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5. Continue creating small segments until you enclose the 
entire object.  

 Even if the object has round edges, you can generally 
select these if you make your segments small enough. 
When you move the pointer over your original starting 
point, a closed circle appears next to the Polygon lasso 
pointer (Figure 11). 

6. Click to close the selection (Figure 12). 

7. Open the Layers palette. Click the Create A New Layer 
button to add a new layer (Figure 13). 

8. With the object’s layer (the original layer) selected, 
choose Edit > Cut. 

9. Select the new layer and choose Edit > Paste to paste the 
selection into the new layer. 

10. Select the original layer (the background layer) and 
choose Select > All. 

11. Press Delete to remove the original background. 

12. With the background layer still selected, click the Paint 
Bucket tool. 

 
 

Figure 11 Closing the loop 

 

Figure 12 Selection complete 

 

 
 

Figure 13 Layers palette 

Closed circle

Create A New Layer button
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13. Click in the background layer to add a new background 
color (Figure 14). 

 Observe that the object’s layers blend into the 
background. This is because of the feathering you added 
to the selection. 

 
Figure 14 Object with a new background 
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Principles and rules of copyright 
Copyright is protection for intellectual property. 

Intellectual property consists of anything an individual has written or created. It might be music, text, pictures, 
photographs, sounds, and so on. 

Fair use doctrine is part of the copyright laws. It states that limited portions of material may be used without written 
permission for certain purposes, such as reporting the news or schoolwork. It doesn’t define “limited,” though, so be 
sure you don’t overuse material. The fair use doctrine requires you to give credit to the author or creator of any 
material you use. 

Derivative works are copyrighted materials that have been altered or changed. Such material is protected by 
copyright laws. If you alter a copyrighted photograph by using computer software, that photograph is still protected, 
and you may not use it without written permission. 

Academic standards for copyrighted material are higher than others. Because scholars and researchers study so 
many different ideas and are responsible for sharing those ideas with the world, they are required to satisfy higher 
standards of honesty. They must give credit not only when quoting someone else’s exact words but also for the ideas 
those words represent. As a researcher, you cannot paraphrase what someone else says and not give credit for it. 

Bibliographies are lists of sources that have been used in research. When using the Internet for research or for 
design work, you need to give credit where it is due. Often, people who use graphics and images from the Internet 
for publication on their own web page create a list of image credits rather than a bibliography. 

Rules of Copyright 
1. You cannot use copyrighted material without written permission from the creator of the material (or from its 

copyright holder). 

2. Material can be protected even if it does not display the © symbol. Even if no mention is made regarding 
copyright, you must assume that all material from another source is protected. 

3. Penalties for violating copyright laws can range from mild to severe. If you break the copyright law, you might 
simply receive an e-mail message from the author asking you to stop using the material. If you publish the 
material on a website, the webmaster might shut down your site. Or you could be sued by the author or 
prosecuted by federal authorities. 

4. To make sure you are not violating any copyright law, it is important that you do the following: 

• Write or send e-mail to the author or creator and ask permission to use the material. Do not use it until you 
are given permission.  

• Follow the directions on the site regarding use of material. You might be asked to create a link on your 
page or to notify the author or creator.  

• Most important: Do not use any material if you don’t have written permission.  
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5. To copyright your own material, the copyright notice for visually perceptible material must contain one or more 
of the following elements: 

• The symbol © (the letter C in a circle), or the word “Copyright,” or the abbreviation “Copr.”; and 

• The year of first publication 

• The name of the owner of copyright 

o Example: © 2005 Adobe Systems, Inc. 

• Phonorecords and sound recordings use the letter P in a circle, and 

• The copyright notice should be affixed in such a way as to “give reasonable notice of the claim of 
copyright.”  

For more information on copyrights, visit the United States Copyright Office on the web at www.copyright.gov.  
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How to use the Acrobat 8 interface and basic 
navigation 
The Acrobat 8 Professional work area (Figure 1) includes a document pane that displays Adobe PDF documents 
and a navigation pane (on the left) that helps you browse through an open PDF document. The toolbars at the top of 
the work area are grouped according to feature type and provide the controls for working with PDF documents. You 
can also open a How To window with an overview of common tasks. 

Acrobat work area 
The work area occupies the entire space within the Acrobat window. It includes the printable area containing the 
document, toolbars, menu items, and navigation pane. 

The toolbars contain buttons for many commonly used tools and commands in Acrobat, such as accessing basic file 
functions, zooming, rotating, and using selection tools. 

The navigation pane, located on the left side of the document window, allows access to bookmarks, thumbnail page 
views, and other navigational elements. Click an icon on the left side to open the navigation pane. 

Pages provides thumbnail page views and indicates what portion of the page is visible. 

Bookmarks are links to specific points of interest in the PDF document. 

How To includes quick links to overviews of common tasks, online support, and the complete Acrobat 8 
Professional Help. 

 

 

 

Toolbars Navigation pane 
 

Document pane 

How To 

Bookmarks 

Pages 

Signatures 

Figure 1 Acrobat work area 
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Acrobat toolbars 
The Acrobat toolbar area includes toolbars grouped by feature type, some of which appear by default and some of 
which are hidden (Figure 2). To view all the toolbar options, select View > Toolbars. The check marks in the menu 
indicate which toolbars are currently viewable. 

 

 

 
 
 Fi

 

le toolbar 

Tasks toolbar 

Basic toolbar Zoom toolbar Search toolbar 

Page navigation controls 

Figure 2 Acrobat toolbars 

The Tasks toolbar provides easy access to menu commands associated with creating a PDF, commenting and 
markup tools, security settings, form functions, and options for sending a document for review. 

The File toolbar allows you to open, save, print, and e-mail the current document. 

The Page Navigation controls provide buttons and page numbers to go to the page you want. 

From the Basic toolbar, you can use the Select, Hand, and Marquee Zoom tools. 

The Zoom toolbar contains tools and settings that adjust the size and view of the current document. 

Use the Search toolbar to search for text contained within a PDF document. 

To view other Acrobat toolbar options, select View > Toolbars. 

Navigating and viewing a PDF document 
Acrobat offers a variety of ways to navigate PDF documents. You can navigate PDF documents by clicking the 
Previous Page and Next Page buttons or by using bookmarks and page thumbnails. You can modify a page view by 
using the Zoom tool options or the Hand tool. 

The navigation controls (Figure 3) provide an easy way to 
move among pages in a document. 

• Click the arrow buttons to go to the previous or next 
page in the document. 

• You can also go to a page by typing its number in the 
Current Page box and then pressing Enter (Windows) or 
Return (Mac OS). 

 
 

 
 

 

Figure 3 Navigation controls 

Current page Previous Page 

Next Page Total pages 
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Using bookmarks to browse through a document 

The Bookmarks tab (Figure 4), which appears in the 
navigation pane, acts as a table of contents and usually 
represents the chapters and sections in a document. 

1. To view bookmarks, click the Bookmarks tab on the left 
side of the work area, or select View > Navigation 
Panels > Bookmarks. 

2. Click a bookmark to jump to a topic. 

3. Click the plus sign (+) next to a parent bookmark to 
expand the child bookmarks, or click the minus sign (–) 
to hide them. 

 
 
 

 
 

Figure 4 Bookmarks tab 

Using page thumbnails to browse through a document 

The Pages tab (Figure 5) provides miniature previews of 
document pages (thumbnails) with which you can change the 
display of pages or go to other pages. 

1. To view page thumbnails of your current document, 
click the Pages tab on the left side of the work area, or 
select View > Navigation Panels > Pages. 

2. Click a page thumbnail to jump to that page in the 
document. 

3. To change the viewing area, place the pointer at the 
bottom of the red page-view box on the thumbnail. 
When the pointer changes to a hand, drag the box to a 
new location on the page. 

4. To change the page magnification, position the pointer 
over the lower-right corner of the page-view box until 
the pointer changes to a two-headed arrow. Drag the 
corner of the box to reduce or expand the view on the 
current page. 

 
 

 
 

 

Figure 5 Pages tab 

New Bookmark button 
Expand Bookmark button 

Bookmarks 

Page thumbnail 

Page-view box Hand tool 
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Using the Basic and Zoom toolbars to increase or decrease page magnification 

The Basic (Figure 6) and Zoom toolbars (Figure 7) offer 
several methods for changing the magnification of PDF 
documents. 

• Select and drag with the Marquee Zoom to enlarge areas 
of a page. 

• Click the Zoom Out or Zoom In button in the toolbar. 

• Type a magnification percentage in the Zoom box and 
press Enter (Windows) or Return (Mac OS). 

• Select a preset magnification percentage in the Zoom 
pop-up menu. 

• To resize a page to a preset size, select Actual Size, Fit 
Page, or Fit Width in the Zoom pop-up menu. 

 

 
Figure 6 Basic toolbar 

 

 
Figure 7 Zoom toolbar 

Setting the page layout orientation 

You can use the Page Display menu (Figure 8) to display the 
pages of a document in the following orientations: 

• Single Page displays one page in the document pane at a 
time. 

• Single Page Continuous arranges the pages in a 
continuous vertical column. 

• Two-Up arranges the pages side by side, displaying one 
or two pages at a time. 

• Two-Up Continuous arranges the pages side by side in a 
continuous vertical column. If a document has more than
two pages, the first page appears on the right to ensure 
proper display of two-page spreads. 

To set the page layout, select View > Page Display and 
select a page layout orientation. 

 

 

Figure 8 Page Display menu options 

Marquee Zoom 

Zoom  
In 

Zoom  
Out 

Magnification 
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Using the Hand tool to adjust the page position 

Moving an Adobe PDF page with the Hand tool is like 
moving a piece of paper on a desk with your hand. You can 
use the Hand tool to move around the page and view all the 
areas of it. 

• To adjust the page position, select the Hand tool from 
the Basic toolbar and drag the current page up and down 
(Figure 9). 

• At high magnification, you can drag the page left or 
right to view different areas on the page. 

 

 

 
Figure 9 Using the Hand tool to adjust the page 

Automatically scroll through a document (accessibility tip) 
Acrobat lets you scroll through long PDFs without using keystrokes or mouse actions. 

• To scroll automatically through a document, select View > Automatically Scroll. 

• To change the scrolling speed, press a number key (9 is the fastest and 0 is the slowest) or press the Up Arrow 
or Down Arrow on your keyboard. 

• To reverse the direction of the scrolling, press the hyphen or minus (–) sign key. 

• To jump to the next or previous page, press the Left Arrow or Right Arrow key on your keyboard. 

• To stop automatic scrolling, press Esc or select View > Automatically Scroll again. 
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How to create a PDF 
With Adobe Acrobat 8 Professional, you can convert a variety of file formats to Adobe Portable Document Format 
(PDF), a universal file format that preserves all the fonts, formatting, images, and colors of a source file, regardless 
of the application and platform used to create it. Adobe PDF files are compact and can be exchanged, viewed, 
navigated, and printed by anyone with free Adobe Reader software, while maintaining document integrity. 

In addition to creating Adobe PDF files from virtually any software application, you can create PDF files in Adobe 
Acrobat Professional by scanning and capturing paper documents and by downloading and converting web pages. 

Using Acrobat Distiller 
The Acrobat Distiller application tool comes with Adobe Acrobat. Distiller takes page information from a document 
and converts and compresses the information for viewing with the free Acrobat Reader or Acrobat application. 

The fonts, graphics, and layout of the document are transformed into a digital portable document that can print to the 
highest resolution of a selected output device such as a printer or viewing screen. 

Acrobat Distiller settings 
Acrobat Distiller provides easy and repeatable Adobe PDF creation according to your specifications. You can 
choose from several sets of default Adobe PDF settings or you can define customized settings to create PDF files 
specifically tailored to your needs. 

To choose from the default Distiller settings: 

1. Start Acrobat. 

2. In the Acrobat menu, select Advanced > 
Print Production > Acrobat Distiller. 

 In the Acrobat Distiller dialog box (Figure 1), several 
settings are available for creating your PDF files. 

3. Select one of the options from the Default Settings menu 
for use in creating PDF files. The following choices are 
suggested, depending on the document’s intended use: 

• Use the Smallest File Size option to create the most 
compact PDF file for use primarily on-screen and 
for occasional printing (100 pixels per inch, or ppi).

• Use the Standard option to create PDF files suitable 
for on-screen viewing and most print jobs (150 ppi).

• The High Quality Print option creates better image-
quality print jobs (300 ppi). 

• Use the other print options when you are working 
with service bureaus that handle specialized PDF 
files. 

 
Figure 1 Default Distiller settings  

 

© 2007 Adobe Systems Incorporated How to create a PDF 1 



Project 1 guide Adobe Acrobat 8 Professional 

To create custom Adobe PDF settings: 

1. Start Distiller by selecting Advanced > 
Print Production > Acrobat Distiller. 

2. In the Acrobat Distiller menu, select Settings > 
Edit Adobe PDF Settings. 

3 Change the desired options in the various panels of the 
Adobe PDF Settings dialog box (Figure 2). 

4. Click Save As to save your changes as a different Adobe 
PDF settings file. Enter a unique descriptive name and 
then click Save. 

• General options set Adobe PDF file compatibility, 
default page size (for EPS files), resolution, and 
other file settings. 

• Images options reduce file size by changing the way 
images, text, and line art are compressed. 

• Fonts options affect font embedding. 

• Color options specify how to manage color. 

• Advanced options affect the conversion from 
PostScript, as well as how the conversion handles 
JPEGs and so on. See Adobe Acrobat help for more 
detail. 

• Standards options create PDF/A-compliant files for 
archiving or PDF/X-compliant files for more 
reliable prepress use. 

Figure 2 Adobe PDF Settings dialog box 

Creating an Adobe PDF file 
There are several ways to create PDF documents. In addition to converting files directly from within Acrobat, you 
can use one of the following methods, depending on the application of the source file. 

Use the Adobe PDF Printer to create a PDF file from any application that has a print command. This is the most 
common method for converting files to PDF. 

PDFMaker converts documents directly to PDF files from a variety of Microsoft applications, including Word, 
PowerPoint, Excel, Outlook, Access, and Internet Explorer. 

Use the Save As or Export command to create an Adobe PDF file from Adobe applications such as Adobe InDesign, 
Adobe Photoshop, Adobe Illustrator, and Adobe PageMaker. These programs install and preconfigure all of the 
necessary components for creating PDF files. 
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Creating an Adobe PDF file by using the Adobe PDF printer 

To create an Adobe PDF file by using the Adobe PDF printer: 

1. Open the file you want to convert to an Adobe PDF file 
in its authoring application, and select File > Print. 

2. Select Adobe PDF from the list of printers (Figure 3). 

3. In the Print dialog box, click OK. 

4. When prompted, give the file a name and click Save. 
 

Figure 3 Sample Print dialog box 

 

Creating PDF documents from multiple files within Acrobat 
In addition to converting individual files to Adobe PDF directly from Acrobat, you can combine different file types 
into one Adobe PDF file by using the Create PDF From Multiple Files command. You can also use this command to 
add or combine existing PDF files. 

To create a PDF document from multiple files: 

1. In the Acrobat menu, select File > Create PDF > From 
Multiple Files. 

 The Combine Files dialog box opens. 

2. In the Combine Files dialog box (Figure 4), click Add 
Files. 

  

 

 

Figure 4 Combine multiple files into one PDF 
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 The Add Files dialog box appears (Figure 5). 

3. Navigate to and select the files to include in the PDF. 
Click Add Files (Figure 5). 

 The Add Files dialog box closes. 

 Note: Hold down the Ctrl key (Windows) or Command 
key (Mac OS) to select more than one file. 

4. In the Combine Files dialog box, you can rearrange file 
order by selecting a filename and clicking the Move Up 
or Move Down button. 

5. Click Next. 

 You are prompted to select the type of PDF you want to 
create (Figure 6). 

• Merge Files Into A Single PDF: Combines the 
selected files into one sequentially numbered PDF. 

• Assemble Files Into A PDF Package: Creates 
separate PDF files but wraps them into one PDF 
package file. 

6. Select the type of PDF file you want and click Create. 

 The Combining Files dialog box appears. 

 When the conversion is complete, you are ready to save 
the consolidated PDF file. 

7. In the Combine Files dialog box, click Save. 

 The Save As dialog box appears. 

8. Select a location for the file, enter a name for the file, 
and click Save. 

 The new PDF file opens in Acrobat. 

Figure 5 Select files to add to the PDF file 

 

Figure 6 Select how to combine the files 
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Converting web pages to PDF files 
In Acrobat, you can download HTML pages from the World Wide Web or an intranet and convert them to Adobe 
PDF just by specifying a URL. 

To convert web pages to PDF: 

1. From the Acrobat menu, select File > Create PDF > 
From Web Page. 

2. In the Create PDF From Web Page dialog box 
(Figure 7), type or paste a URL into the URL box and 
specify the number of levels you want to include. 

 Given the varied size and organization of many 
websites, you may want to begin by downloading only 
the first level of website pages. 

3. Click the Settings button.  

 The Web Page Conversion Settings dialog box appears 
(Figure 8).  

4. Verify that all four options are selected under PDF 
Settings.  

 This will provide the most versatility after the web pages
are converted. 

5. Click OK to close the settings window. 

6. In the Create PDF From Web Page dialog box, click 
Create to begin the downloading and conversion 
process. 

 Once the conversion is complete, a temporary PDF 
document opens. 

7. Use the Save As command in the File menu to save the 
document. 

 

Figure 7 Create PDF From Web Page dialog 
box 

 

Figure 8 Web Page Conversion Settings dialog 
box 
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